How-to Maximize The Volume of Your Recordings | Rane DJ

Welcome Guest  |  Login  |  Forum Registration

How-to Maximize The Volume of Your Recordings

Have you made recordings and after listening to them realized the volume is not on par with the other audio files in your collection? Fear not! This how-to will walk through turning up the volume of your recordings so they can compete with store-bought tracks.

I'm going to use Audacity for this article because it's a free program and is quite easy to use. If you don't already have Audacity installed on your computer you can download it here --> Audacity Download.

 

locating and importing your mix

Although the location of where the recording is stored on your computer may be different depending on the program you use, it doesn't matter what program the recording was done in. Simply open Audacity, locate the recording on the hard drive, and drag/drop it into the main window of Audacity.

If you are using Serato Scratch Live or any other Serato program (Itch, Serato DJ) you will find your recording within the Recordings folder located inside the _Serato_ folder within the Music folder on the internal drive.

 

  • The path to get to this location on a Mac is Users > Music > _Serato_ > Recording.

 

 

The path for Windows is Libraries > Music > _Serato_ > Recording.

 


 

  • Once you've located your recorded file, open Audacity and drag/drop the recording directly into the main window. You should then see a prompt asking if you want to copy the file or access the original. I would suggest choosing to create a copy of the file so you can always go back to the original if need be.

 

 

Once imported you should see something like this:

 

 

editing the recording

Now you are ready to choose the part of the recording you want to keep by adjusting the start and end point and then deleting the extra audio. If need be, play the file and locate where you want the recording to start. Once found, click on where you want the recording to start on either the top or bottom portion of the waveform. 

 

 

  • You can use the ctrl + 1 keyboard command to zoom in and make a precise start point. Alternatively, you can use the ctrl + 3 to zoom out and ctrl + f to zoom out and show the entire file. In the image below I've zoomed in and chose my start point to be around 20 seconds into the recording.

 

 

  • Now select the entire portion of the recording you want to keep by zooming out using ctrl + f, holding down the Shift key, and clicking on either the top or bottom part of the waveform at your desired the end point. This will highlight the part of the recording you want to keep. At this point you can also adjust the beginning and end of the highlighted portion by using the following keyboard commands:

    1.    Pressing SHIFT + LEFT expand's the selection to the left.
    2.    Pressing SHIFT + RIGHT expand's the selection to the right.
    3.    Pressing SHIFT + CTRL + LEFT contract's the selection from the right.
    4.    Pressing SHIFT + CTRL + RIGHT contract's the selection from the left.

 

 

  • From here, trim the unwanted audio from the recording by clicking on Edit > Remove Audio or Labels > Trim Audio. Know that if you mess up you can always click Edit > Undo.

 

 

  • You'll now see some dead space at the beginning (and end) of your file. You can move the audio to the beginning of the track by clicking on Tracks > Align Tracks > Align with Zero.

 

 

fading in and out

Now that you have the part of the recording you want its a good idea to clean it up by fading in the start point and fading out the end point. To do this first click the Transport tab and choose "Skip to Start."

 

 

Now zoom in (using ctrl + 1) until you can see the first few seconds of the waveform. Highlight the first second or so, click on the Effects tab, and choose "Fade In."

 

 

  • Alternately, highlight the last second or so of the recording and select "Fade Out."

 

 

 

boosting the level

Almost done! You are now ready to turn up the volume of your file. Hold down ctrl + a to select the entire file, click the Effects tab, and choose "Normalize."

 

 

  • You will then see some preferences in regards to removing DC Offset and choosing the amplitude of the file. Leave these settings at their default and press "OK."

 

 

  • You should now see a much bigger waveform displayed. Sweet!

 

 

 

exporting the mix

 

I'm going to assume most will want the recording in MP3 format to save space on the hard drive and/or be able to upload the mix to Mixcloud or similar sites, but if you plan on tracking your mix I suggest exporting as .wav or .aif format as you'll want an uncompressed format when exporting a tracked mix. I'll be following up this article next week with an article on how to track your mix.

 

With that said, if you'd like to export in MP3 format using Audacity you'll need to download and install Lame MP3 Encoder here:

--> Lame MP3 Encoder for PC

--> Lame MP3 Encoder for Mac

 

  • Once Lame MP3 Encoder is installed, click the File tab, choose "Export," and select MP3 in the Format dropdown. Note: If you'd prefer an uncompressed .WAV or .AIFF specify it here.

 

 

  • If you are exporting as MP3, click "Options" to select the bit rate of the file. I would suggest choosing 320 kbps as it's the highest quality MP3 you can create. From there click "OK."

 

 

  • Next, navigate to where you want the recording saved to and then press "Save".
  • An "Edit Metadata" window will appear allowing you to write further information into the file. This information is what will show up when playing the recording in some car stereos and various audio applications (iTunes, Windows Media Player, Scratch Live, etc). Write in whatever information you want and click "OK."

 

 

  • If you are exporting as MP3, at this point you may get a "Locate Lame" message indicating the libmp3lame.dylib file needs to be located. Click the Download link and follow the troubleshooting instructions for either Windows or Mac. Once you get the libmp3lame.dylib file installed you will be able to export in MP3 format.

 

 

The louder recording should now be in the specified location on your hard drive.

Congratulations! You are one step closer to world domination.